Cannot connect to Xbox Live!!

Hi everyone,

Ive been an avid gamer for years now but i recently moved my xbox to my gf parents house. We attempted to connect to xbox live via an Xbox 360 S. The router has a security setting that has to list the MAC address to enable connection. This is not a new concept as they as have 8 other devices listed on this NETGEAR thingy. Well anyway we listed the Xbox MAC address to the NETGEAR and entered the WEP2 code as we were connected with no dramas. Unfortunately the NETGEAR crashed and had to be reset and all the MAC addresses relisted, since then the xbox wont even get past the NETWORK phase of connectivity when i atempt to connect yet every other device (phone, t.v, laptop, desktop) can connect.

 

I am absolutly stumped could anyone help??? im despirate. If it helps the DHCP is ON and i have manually attempted to input the I.P address to no avial

 

Many Thanks

 

Andy

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hello KS,

please follow this link there is a guide on how to fix your NAT and open ports on your router.

forums.xbox.com/.../7448.aspx

I hope this will help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I would suggest Resetting the Factory (Network) Settings.

Tap on the silver Guide button again, go two clicks to the right, choose Settings, System Settings, Network Settings, then choose your connection (WIRED if Ethernet, otherwise the SSID of your WiFi connection), then Configure Network

Copy down the settings for IP (auto/manual, IP address, subnet mask and gateway) as well as DNS (auto/manual, primary DNS server, secondary DNS server), then go one click right to Additional settings.

If anything is _not_ blank or Not Set, make a not of those settings as well,

then go to the bottom and choose Restore to Factory Defaults and confirm.

Then power down the console, wait 8 secs or more, power back up and reconnect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If possible the link from hellspawn about shadowmans guide to networks suggests to use WPA as security not WEP.

The NAT wont be your problem at the moment as you arnt conencting.

I would reset your settings on the console as vibroplex suggest but either remove the security temporarily or change to WPA before you reconnect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Andy!

Is it possible for you to turn the MAC ID protection off and use WPA2 protection for the Netgear router (please also write the model number and the firmware you are using for the Netgear router) and then see if you are able to successfully connect to XBOX Live. We'll go from there to try and see what we can do to fix your issue if it does indeed connect perfectly fine with those 2 security measures either off/changed.

Thanks :) 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Will I lose my xbox live ? If so I'm mad cuz my xbox is crashing ALOT so please reply

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.