Cannot connect to Xbox LIVE Party

Hey, Xbox forums. I have a problem with connecting to certain friends on Xbox. I cannot directly connect to just them. I can, alternatively, join their party or session in progress if there is someone in the party or the lobby that I can connect to. I guess I can connect to the party or game through someone else. I've researched this problem a lot, and have found that is very common for other people to get the same error. The research led me to believe that we both had to have an open NAT. But I do, and so does my friend. My friend and I have the same Internet setup: A modem hooked up to a wireless router. So I think the problem is that there is a hidden NAT in either my or his modem. I could be completely wrong, I just wanted to come to the pro's to make sure I was kind of right. But I have some questions:

How do we find out who has the hidden NAT in their modem?

Do I have to directly connect the modem to my PC?

Why is this so complicated?

 

If you have any answers, please, for the love of god, reply.

 

Question Info


Last updated July 4, 2018 Views 13 Applies to:

Hey Masta, this does definitely sound like a NAT issue. The first thing to determine is if the issue lies in one of your routers, or with the internet connection itself. Rather than connecting through your routers, could you please wire directly into the modem, to see if the same issue occurs then? Please let me know!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Fitzer! Thanks for replying to my problem, and sorry its taken me so long to get back to you.

I'm not exactly a NAT wizard, in fact, I'm brand new to it. Its really complicated..

I'm positive that my NAT is open correctly on just my router, tough. So don't be alarmed with there being a problem in that area.

Would you suggest connecting just mine to the modem? Would it do something differently, like give a different error message?

Or should we both connect to our modems at the same time?

It might take a while, I have to buy a Kat-5 cable or 2.

Thanks again for helping.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Thoms! We would recommend trying just yours direct to modem, and if that doesn't resolve it, try both. If that *does* resolve it, try just his.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.