Cannot Connect to Xbox Live. Again.

I don't even know what to say about being back here. I'm so past the end of my rope with this, it beggars belief. Got three days of solid XBL service after calling ISP to come out and replace splitters, dropped $30 on purchasing the new Tomb Raider game off the Marketplace, my console immediately loses connection and I haven't been able to reconnect since. This happened a week ago, now, and then I was out of town, but now I am returned and alas, no change.

This after a solid week of troubleshooting prior to the ISP fix, so I'm really just not thrilled. Upon initial sign in using profile which is saved to a memory card, get 8015190E error. Further delving gets no additional error codes, just 'there's something wrong with your connection' or 'unable to connect to XBL'. I clearly have no difficulty logging on to the site so I assume my account isn't compromised.

What Country/State/Province do you live in?  California
Modem brand & model number:
 Motorola Surfboard SB5101U
Router brand & model number:
 Linksys WRT150N






After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000 -0021
X: 0400 - F001
Y: 30A8 - 4840
Z: 0000-0000
ID: 0006 - 0000
L: 0015 - 10F1
Q: 8007 - 0435
T: wireless
D: 8.8.8.8, 8.8.4.4.
S: WPA2
C: 11

Previous exhausting troubleshooting saga can be found here.

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

There is currently a service alert, see this page for updates: support.xbox.com/.../xbox-live-status

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, did a wired test. Still won't connect.

W: 0000 -0000B

X: 0600 - F001

Y: 30A8 - 4840

Z: 0000-0000

ID: 0006 - 0000

L: 0015 - 10F1

Q: 8007 - 0435

T: wired

D: 8.8.8.8 / 8.8.4.4.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So any kind of service alert will prevent you from signing in to your XBL account always? Because that's the only way it would make sense for my to still not be able to connect while there's an issue with Xbox Music and Video. Also, this isn't a new problem, this is an ongoing one that I'm sadly only now being able to get to- again- after being out of town for a week.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It really depends on the service alert.  Some seem to, others don't.  Sorry I don't have any more insight than that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Seeing as this isn't the first time I've had this problem, and recently, I'm going to have to operate under the assumption it's not due to the current service alert. Also, after the connection test fails, it lists everything as being up. It just won't let me connect to it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Could you verify if you can connect properly with the Xbox directly connected to the Motorola Surfboard.

Unplug the router from the modem and power off the modem for a couple of minutes. Power on the modem and wait one minute for it to connect properly. Directly connect the Xbox to the modem. Turn on the Xbox and restore Xbox network settings to factory defaults. Navigate to Xbox network settings and select Additional Settings tab. Select Restore to factory defaults. Press "B" on your controller and select Test Xbox LIVE Connection.

Let us know how that goes. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I do not have the same trouble you are having doozer917 but every *** day since the update I have to do Test Xbox Live Connection just to log in then it allows me to log in ok. Have had enough with this crap xbl service and have since cancelled my subscription. If they cannot get this service running properly then I am not prepared to pay them for a useless service. And I have always taken notice that when complaints are made it is always our problem with our connection, do this, do that, download this, download that, delete your profile and re-download. Biggest load of crap ever my connection is perfect I am always connected via wifi on my laptop and wired on xbox, never any connection problems with my internet whatsoever. Yet it gripes me when a service goes wrong and we the paying users are always to blame, the problem is with the service not being prepped correctly. So your best bet is to do away with xbox and go elsewhere that is something I will eventually do as I have recently bought a new xbox so cannot afford anything else  right now.

Thanks XBL for nothing

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Disconnect wi fi and use a cable. Worked 4 me

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Sp4ce R0ck3r,

I'm sorry to hear about the issue. Since this thread is pretty old, I would suggest creating a new thread detailing what you're experiencing. This way you can receive support catered to you from our community. Thanks so much!

Jobbie Jam - Thanks for providing the helpful tip! If you have any Xbox Support related questions you were wondering about, please feel encouraged to create a new thread. Thanks so much!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.