Cannot connect to XBL with just the Comcast **** cable modem/router

What Country/State/Province do you live in? USA/Florida
Modem brand & model number:  **** TG862G/CT
Router brand & model number:  Cisco Linksys E1000
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? Internal
Things you have tried: Restarting the modem, restarting the xbox, resetting the gateway password, disabling internal firewall, using a wired connection, changing security type from WPA2 to WEP to open
Is UPnP Enabled? Yes/no/Unknown Yes
Do you have a NAT error? If so, what is your NAT? N/A
Any Error Codes you encounter:  "There's a problem with your connection..."
Who is your ISP(Internet Service Provider)? Comcast
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000 - 0000
X: 8000 - 0011
Y: 0000 - 0000
Z: 0000 - 0000
ID: 0000 - 0005
L: 0015 - 10F1
Q: 0015 -  10F1 
T: Wireless
D: 0.0.0.0/0.0.0.0
S: WPA2
C: 0

Comcast offers no assistance with getting a Xbox connected to their hardware.  The cable modem also acts as router with wireless capabilities, so i don't normally need an external router.  When i tried a wired connection, I could connect to Xbox live, but the connection would only last a few minutes.  I came up with the idea to use my Linksys router.  So as of now, i have the router feeding off of the cable modem/router, and i am able to keep a stable connection to Xbox live wireless.  But i do not want to keep it this way. Can anyone provide assistance on how i can connect to xbox live using just the cable modem/router provided by Comcast? All other devices in the home (printers, smartphones, laptops, PC's) can connect to the cable modem/router with no problem

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hi,

Here's what I'd try:-

Ensure your Arris wireless network broadcasts at 2.4Ghz (and not just 5Ghz is that is an option) as the internal adapter only talks at 2.4Ghz

Ensure the SSID (network name) is all one word, no spaces, no funny characters

Try turning off all wireless security / mac address lists on your router to see if you can connect with no security (just as a test)

If you can connect ok without security then that is progress, please let us know

If you cannot connect without security then you only chance is to find out if there is a firmware upgrade available for the Arris and hope it is fixed in firmware.

HTH

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.