Cannot connect to wireless network using 802.11n

Hello,

I have a Xbox wireless N networking adapter which connects just fine through my Cisco dual band router
running in the 802.11g mode using 2.4GHz Wireless Settings. However, when I try connecting in the
802.11n mode, it will not connect using either 2.4GHz or 5GHz Wireless Settings. When I switch the
router from G to N the light on the adapter turns from green to solid red. I have tried reconfiguring
the console and network settings without success. I have tried an ad-hoc connection which offers A and
G modes, but 802.11n is greyed out and is not available as an option. I have a desktop and laptop which
both connect to the internet without problems no matter which settings that I configure them and the
router to use, so I figure there is not an issue with my wireless network. There must be some setting
in my configurations that I am overlooking or to which I am blinded. I would greatly appreciate any
suggestions offered.


What Country/State/Province do you live in? USA, CA
Modem brand & model number: RCA Model No: DCM425
Router brand & model number: Cisco-Linksys Model No: WRT610N ver.2
Network Connection Type: Wireless
If Wireless, what type of encryption are you using? WPA-TKIP or WPA2-AES
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
      Black External Adapter, Xbox 360 Wireless N Networking Adapter
Things you have tried: See above
Is UPnP Enabled? Yes
Is NAT Type Open? Enabled
Any Error Codes you encounter: Error Status Report
      W: 0000 - 0000
      X: 8000 - 0011
      Y: 0000 - 0000
      Z: 0000 - 0009
What type of internet do you have? Cable
Who is your ISP(Internet Service Provider)? Road Runner - Time/Warner
After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?
     
      "Can't connect to your wireless network.
     
      Your wireless network is secured with a WEP key or WPA passphrase.
      Your console may be using the wrong one.

      On your PC, go to the router configuration webpage and write down
      your wireless network's WEP key or WPA passphrase.

      You can find help about WEP and WPA at www.xbox.com/networkhelp.

      In the list of available networks, press Y to disconnect, then select
      your wireless network again and set it up using the correct key or
      passphrase. Do you want to set up your network again?"

 

Question Info


Last updated July 4, 2018 Views 55 Applies to:

Hi,

What version of firmware are you using on the Linksys and (as a test) have you tried it in Wireless N mode with no security (i.e. turn off WPA/WPA2) to see if it connects like that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Shadowman,

I'm using Firmware Version: 2.00.00 B05 (Simultaneous Dual-Band Wireless-N Gigabit Router).

I tried your suggestion and disabled the security. Tried to connect in Wireless N mode at

2.4 and 5GHz Wireless Settings...same results.

Thanks for your response.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok so its not a security issue and is a firmware issue by the looks of it. There is a firmware update available for your router so I suggest you upgrade:- homesupport.cisco.com/.../WRT610N and fingers crossed it is fixed in that version

Please let us know

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.