cannot access forum?

hi i have a problem with my main account and i am unsue where to post.

I have spoken to xbox support and they have told me to post here, the problem i am having is i get the following error whenever i try to access the forums and as i am in the preview program i would like to access the private forum for the preview program. The error is as follows.

Server Error in '/' Application.
Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>

i also have a screen shot here;

http://i1225.photobucket.com/albums/ee385/sxcchick00200/error.png

i would appreciate any help, thank you

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

yes, although i dont think that is the problem as i have the same problem on my laptop, desktop pc and works macbook. Im stumped

its not just the private forums, i go on xbox.com and as soon as i click forum it presents me with this error, and xbox support were no help they just told me to come here. The thing is, it is only my main account (this one works fine) and i don't think i have ever been able to access them with my main account. It has never bothered me before but as i would like to be a active participant of the preview program i would like to access the forums and obviously i can't access the private forums on this account. Thank you for your reply, Hopefully a moderator sees this

They are still sorting out the registration for the private forums for the dashboard testers. (I'm one). Have you been in the forum before with that tag or?

As I'm unsure what I can and can't say here I will PM you (To this account) some steps you can take.

Have you tried simply clearing the cache and temp files on the explorer your using? I use firefox and that error happened to me once, clearing the cache worked for me.

i have tried internet explorer, chrome and firefox as well as safari on my mac. i am out of ideas, i think it is either a server or account problem but it has been like this for over 6month.

What browser are you using to try and access the forum ? - Internet Explorer, Safari, FireFox ..etc

You'll have to keep trying to enter the private forums via forums.xbox.com

If you keep getting the error try another browser. - i used to get that error on the old forum layout

If you are trying to access the private forum, you'll have to make a presence (post) on the main part of the forums (like you have done so), so the forums know to accept you into the private forum.