Can't Upload/Delete Edited Game Play

Everything have worked great from day one as of today I can not upload or delete my game play footage. Does anyone know what I need to do??

 

Question Info


Last updated July 4, 2018 Views 10 Applies to:

Try a hard reset, you wont lose anything... Hold the power button for 10 seconds and let it power off. Once power is off, disconnect it from the power outlet or unplug from the back of the console for 30 seconds. Plug it back in and wait 30 seconds then press the power button. Give it time to boot up about 2 minutes. See if this corrects the issues, if not, you may need to get it repaired.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yea did this already and nothing. I have been making videos from day one and worked great until Jan 17. Thats when I stopped. Thanks for trying to help Jrocker23!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello everyone , I have a similar problem , when I try to load a clip of more than 30 seconds upload studio not upload it, rendering it works but when it comes to loading gives me this error : Can not load the clip of the game at this time .. .until recently I had no problem , but about a week I noticed this problem , can someone help me?

thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.