Can't Sign in to live.

I haven't been able to sign into xbox live for over a week. I start up my xbox then it stays on screen with xbox logo for about 10 min finally to arrive at dashboard still offline when i attempt to sign into live it shows the loading circle for couple min before it says disconnected from live. I've tried deleting my profile, clearing system cache, and checking all router settings. At first i noticed xbox service alert so i waited it out, its gone now but i'm still incapable of logging in.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey there! A few things first.

Are you running wireless?

Can you test the xbl connection? Settings>System>Network Settings>your connection with the check mark>Test Xbox Live Connection - Hit More info, and then above the instructions, say what error you're getting (IP Address Error, MTU, Live Connection Error)

Does this happen when you are not connected to the internet, too? (The long loading time, not the disconnected from XBL, that's normal while not connected ;))

What router do you have?

Post back and let us know what is going on with that. It will help us figure out what is going on!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have a wired connection

Im not getting an error the test does take longer than it should though, and when i try to sign in profile it takes a while before just saying disconnected from live

Its loads fine when i disconnect Ethernet cable.

I have a MI424WR router from verizon

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The next step I want you to try then is putting the Xbox in the DMZ on that router following the instructions we have for it: forums.xbox.com/.../364956.aspx - What Rev. do you have? Know that there are known errors with it. forums.xbox.com/.../443214.aspx You can find the Xbox's IP address under Configure Network in the Network Settings to put in the DMZ. Let me know if that helps you out!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have Rev E now its signing in but so slow i can't even load friends list or join parties.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I suggest Resetting the Factory (Network) Settings: Tap the silver Guide button again, go 2 clicks to the right,

choose Settings, System Settings, Network Settings, then choose your connection (WIRED if Ethernet, otherwise the SSID of your WiFi connection),

then Configure Network. Copy down the settings for IP (auto/manual, IP address, subnet mask and gateway) as well as DNS (auto/manual, primary DNS server,

secondary DNS server), then go one click right to Additional settings. If anything is _not_ blank or Not Set, make a note of those settings as well,

then go to the bottom and choose Restore to Factory Defaults and confirm. Then power down the console, wait 8 secs or more, power back up and reconnect. You will be asked at some point 'An Xbox 360 wireless adapter has been detected but not configured. Do you want to configure now?' - answer YES.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ive tried this still not working.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wait. Am I right in reading that your connection works fine wireless, but while wired it's really slow?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Actually Rev I

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

But it works fine wireless, right? You're having the trouble while being wired?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i dont have a wireless adapter, only works offline

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.