Can't sign in and ALL XBox One apps not launching, including crucial system apps.

I bought my XBox One in the Titanfall bundle over a month ago. I've not really had any problems with it until about 30 minutes ago. My Internet went out a few hours ago while I was watching YouTube, so I shut it off and played games on my 360 in the meantime. When I saw my Internet was working again, I immediately tried to resume what I was doing when my Internet went out. I started it up, got to home and now I'm stuck. Trying to Sign in causes the screen to dim, doing nothing until you press the XBox key to go back home. Selecting an app cause the app title to appear for a full minute before telling me "Please try again; For some reason [app] took too long to start. (0x8027025a)". Now, here's where the frustration REALLY begins, I can't even launch Settings in an attempt to reset anything that might be tied to it. I've tried shutting it off, but it doesn't fix it. 

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:
Answer

Press and hold the power button the console for 5-10 seconds until it turns off. Then reach behind and unplug the power cord from the console for 30 seconds.  Plug it back in and use the console power button to turn it on.See if it works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.