Can't play my game after updating to the new dashboard

I updated to the new Xbox One dashboard today, and since then, I can't play Rock Band 4 at all. When I put the disc in, there's just an empty green space where the game should be, and just an empty blank box in My Games & Apps.

I tried closing and re-opening My Games & Apps like some google searches suggested, and nothing. They also said to leave the system for a few minutes for the system's metadata to load, but it was on for a few hours and still nothing. And I've tried completely shutting down and unplugging the system for a minute or so, and still nothing. It's the only game I currently have, so I'm unable to test any other games.

Needless to say, I'm kinda ***.

I can't seem to find anything about anyone else having this particular problem. Any ideas?

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:
Answer

Hey there. Try unplugging it again, but this time, leave it unplugged for about 5 minutes. If that doesn't help, try pressing the menu button on the blank tile, and see if you can get it to uninstall. If you can, do so, then reinstall it.

You may have to do a factory reset if that doesn't work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.