Can't move/delete my profile from USB? Help please!

Hello.

Today I tried to transfer my profile from my USB, (I put it on USB to take to friends house)

But when I tried to put the profile back on to my HDD I got a error saying :

"Can't Perform Action : There was a problem performing that action"

Now this is kinda annoying.. I am getting another Xbox soon, And I want my profile on that xbox aswell...

And before you say "Just delete the profile off your USB and recover"

Well, It won't let me delete it -_-

Help anyone? This is seriously annoying.....

 

Question Info


Last updated July 5, 2018 Views 5 Applies to:

just plug your usb into a computer and format it, make sure you don't have any saves on it. then recover your gamertag on your Xbox.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.