Can't login to LIVE service

Hi,

Until yesterday, I normally played some games through Games for Windows - LIVE. I tried to play Gears of War with my friend, but we weren't able to connect each other, so I was looking on the internet for some solution and I find that I should try to restart my router, so did I. Now I can't login anymore, I always get the "The LIVE service may be unavailable or there may be an issue with your home networking equipment or firewall." I didn't change anything in my router, I just restarted it like I did many times, and I never had a problem with anything else. Now I install Games for Windows - LIVE, restart my router and this crap get screwed... The funny thing is, that when I disable UPnP in my router so I login again. The problem is, I don't want to have UPnP disabled, because then my downloading speed is slower, and it's better to leave it enabled anyway. I tried everything. I fowarded ports, restarted my router again, reinstalled Games for Windows - LIVE, connected to internet through the cable (i'm on the Wi-Fi), I also reseted my IP adress and router settings and also disabled my Windows Firewall. I'm really tired of this piece of crap service, I trying to fix it the entire day, still no luck. I never had any problem with this service, until yesterday... By the way, my IP adress and UPnP in Games for Windows - Live keeps saying "Not signed in." When's my UPnP disabled, so my NAT Type is moderate, but i can login. When's my UPnP enabled, so my NAT Type is open, but i can't login, wierd...  I appreciate any help, thanks.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hi SalisMan, do you have a firewall running on your network

Thanks,

HeKtiC x Will

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello SalisMan, I have that issue occasionally and what I restart my router I also restart my xbox. I would suggest trying that. Restart your modem, router, and xbox. That way all the equipment sync and there are no IP issues or some of the other common issues that may arise from that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, I dont have Xbox, I have computer/laptop. I restarted my laptop and router, but no at the same time if you mean that. I'll try and let you know, but I think it won't help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi HeKtiC x Will, yes i have, but i tried to disable my firewall and also foward ports, but no luck.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, well it seems like you have tried everything I could tell you to do outside one 1 option. Contact the support center and let them troubleshoot it. They have far more resources and can get you fixed on the spot. The number for them is 1-800-469-9269. Sorry I couldnt be of more help than this and I hope they can get you back online soon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you, I restarted my laptop and router, still no luck. Now i ran Internet Connectivity Evaluation Tool Test, and Network Addres Translator Type  (NAT Type) gives me "Not Supported." It is possible that this can be a problem? How can i enable it in my router (if i can)?

 

There's some details:

 

Trying to resolve the Teredo server IP address

Primary Teredo server IP address: 94.245.121.253

Secondary Terdeo server IP address: 94.245.121.254

Starting exercise with primary Teredo server

Sending a Router Solicitation frame with ConeBit on

Waiting for Router Advertisement

Sending a Router Solicitation frame with ConeBit on

Waiting for Router Advertisement

Sending a Router Solicitation frame with ConeBit on

Waiting for Router Advertisement

Sending a Router Solicitation frame with ConeBit off

Waiting for Router Advertisement

Received a Router Advertisement frame

Starting exercise with secondary Teredo server

Sending a Router Solicitation frame with ConeBit off

Waiting for Router Advertisement frame

Received a Router Advertisement frame

The IGD's NAT type is SYMMETRIC

 

My router model is: XAVi EG102

 

Sorry that I'm typing to Xbox forum. Im new here and now I managed that there's Games for Windows forum too (sorry if my english isn't perfect too, but im sure you can understand). By the way, I just need to call another phone number, because i'm from Czech Republic, I already sent a e-mail, but I still got no answer. Like I said, it worked well before, then I restarted my router and everything screwed. I just don't know what to do... I'm tired of this. Thank you again for your help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is ok. I hope you can get this resolved soon with my refering you to the support center. In the future, I would refer to the forums for live for windows. I am sure they can give you more information than I was able to. If you have any other questions, please feel free to let us know. We are always happy to help in anyway we can. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.