Can't join partys/games of friends while i have a open nat :(

If someone is able to help me, that would be great.

 

 

We got a new router from our provider, and it works great.

After we opened all the ports for the xbox and other divices, the problem started.

I have a open nat-type, but when i try to join a party/game of a friend, it tells me that there is a connection problem.

The same happens if they try to join me. They have an open nat-type too.

I didn't had this problem with my older router, and i have it with the new one.

 

If someone knows how to fix this, that would be great.

(Origins is coming tomorrow, and i would like to play it with friends, and i can't do that at the moment :( )

 

 

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

This may sound like a dumb response, but have you tried resetting your router? Try doing that. Turn it off for 30 seconds, them back on again, it might do the trick!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wired or wireless

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Sam,

Start by unplugging your router for 30 seconds then plug it back in, wait 15 seconds before connecting to xbox live, After that you should be able to join your friends party.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My problem is fixed!

My friend knew the problem.

Xbox.com said you have to open the ports like this:

Poort 88 (UDP)

Poort 3074 (UDP and TCP)

Poort 53 (UDP and TCP)

Poort 80 (TCP)

But i changed it to this:

Poort 88 (UDP and TCP)

Poort 3074 (UDP and TCP)

Poort 53 (UDP and TCP)

Poort 80 (TCP and UDP)

Now it works.

Thanx for still helping me out, i appreciate that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Damn it isnt working again and resseting the router won't work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings SamxSurvivor!

Do you think you could provide us with some more details, regard to your network set up and your networking devices. Please read: forums.xbox.com/.../155724.aspx And post back in full detail (the bits in bold).

Note that network port 80 do not use UDP and port 88 (kerberos) uses TCP by default.

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Usually if you are having trouble with your router in this circumstance, the temporary solution would be to set a static IP address to your console.

This can be achieved by doing the following:

Xbox Dashboard > System Settings > Network Settings > Your Active Internet Connection > Configure Network > Click where it says " IP Settings, IP Address etc." > Manual.

Now do the following:

IP Address: Try and access your router to find what IP your xbox is using, you can also do this by checking the previous menu. Then set that as manual IP under manual menu. Also counter measure this by adding this IP as a static in your router page that way no other household item that requires internet will share same IP as xbox. Plus you will need to add ports under this IP if possible too.

Subnet Mask: 255.255.255.0

Gateway: Same IP as you use to access your router login page.

Once all that is done, simply click done then sign into xbox live as usual and try and connect to party chat.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

it think this can go 2 ways, 1: your internet speed is to slow to connect to partys

                                                2: your modem is blocking something with xbox live, contact your provider

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Found the real problem, and no i have 120mb download and 140 upload speed so it isn't to slow.

My wirelles adapter for my xbox was rejected by my router.

I plugged in the cable and the problems were gone.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Sam! Glad to hear you got it figured out!

Let us know if you have any more issues/questions! ^_^

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.