Can't get my NAT strict to open

I can't get my NAT open. I've tried everything.

Here is my information:

What Country/State/Province do you live in? Finland

Modem brand & model number: ZTE MF93D

Router brand & model number: -

How many Xbox 360 and Xbox One consoles are connected to this router?: 1 Xbox One and 1 Xbox 360, but one at the time. Other one is turned off.

Wired or Wireless (for each console): Wireless

Things you have tried: Port fowarding, UPnP and DMZ

Is UPnP Enabled? Yes/No/Unknown: Now it is.

Do you have a NAT error? If so, what is your NAT type?: Strict. It says my network is behind portsymmetric NAT.

Any Error Codes you encounter: Nope.

Who is your ISP? (Internet Service Provider): DNA

I've tried also resetting my modem to factory defaults and doing port fowards, UPnP and DMZ afterwards. I've tried also wired connection from my computer to router to Xbox One. Neither these didin't change anything, still strict. I've checked my WAN IP and my IP and they matched. After some time it changes, but still matches to each other. And I only want Xbox One NAT open, Xbox 360 is not so important.

 

Question Info


Last updated July 4, 2018 Views 370 Applies to:
Answer

Hi Tompsa,

Part from the fact that your 4G router performs NAT, your service provider is probably also doing NAT. This would explain the more restrictive type of NAT behaviour that your console get diagnosed with.

Try contact your ISP and have them know about your situation, and if they have the option to offer you a public/routable IP address.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.