Can't get my NAT Open. Says "Network is behind a port-symmetric NAT"

I have tried all the steps to get an open NAT that I can find. 

None of them are working for me.

Any help would be appreciated.

Thanks

 

Question Info


Last updated July 4, 2018 Views 52 Applies to:

Hey mate, firstly what kind or router do you have? Just to double check what you've tried have you tried the following...

Setting up a static IP

Opening ports

Enabling DMZ

I know some people have switched off their modem/router for about a minute to let it cycle and thats fixed the problem. Also how are you connecting your xbox one to the internet, ethernet or wifi? Can you give us a run down of your setup and what you're using please so we can assist you further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.