Can't download ANY game updates due to a strict NAT

I can't find any solutions on this problem

I've tried to fix my NAT but it won't change :\

I can't play and I'm really disappointed by this :(

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Contact your ISP and ask for help. Nat type is a ISP issue, not an Xbox issue. Good luck :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Static,

The issue you are experiencing has to do with your router settings. I would suggest opening your router settings and changing you NAT to "open", as this should resolve your download issues. Most router IP addresses are 192.168.0.1 or some variation of the last numbers (.0.1 or .1.0) Just remember that if you set your NAT to open, there is a chance that unwanted attack could happen on your network, so make sure that your firewall is enabled and your anti-virus is up-to-date. I hope this helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="StaTiiC BladeZ"]I can't find any solutions on this problem[/quote]I take it you tried putting the console in Energy Saver mode, then rebooting?

Which specific make and model of router do you have?

The Xbox One and the 360 are both capable of making use of UPnP to dynamically open ports on a router that supports UPnP. This assumes that the UPnP implementation on the router is one which will work with the Xbox One and 360. While it's possible to manually configure port forwarding on most routers, it's better to see if you can get UPnP working.[quote user="aimforsilence"]Nat type is a ISP issue[/quote]No, it isn't.[quote user="walkindude79"]I would suggest opening your router settings and changing you NAT to "open",[/quote]That's not how routers work. There is no "open NAT" button.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.