Can't create a new gamerpic using my avatar

I bought the an xbox one system a few weeks ago, and created a gamerpic using my avatar, and it worked, but now I'm trying to change it and it isn't working.  Why?

I can change it to one of the preloaded gamerpics just fine, but when I try to create a new pic using an avatar, I pick the option to set it as my gamerpic, it sits there and processes for a little bit, then says my gamerpic is ready... but when I close out of it, my gamerpic appears as the original picture I took with my avatar a few weeks ago, not the new one.

I've tried searching here and found a lot of old topics about this (some up to 5 months old) with really no real solution mentioned. Some of them were saying certain items purchased off of the marketplace don't work.  I have a couple purchased items, but the one I was using at the time worked on my first gamerpic just fine, but when I try switching back to all the items I originally had on the first time it still doesn't work.  Others suggested trying to remove all purchased items and try again, but that didn't work.  I even tried creating a new avatar from scratch and that didn't work either.

I've tried chatting with support, and someone walked me through deleting my profile, clearing my cache, and recovering my profile, and then trying to create a new gamerpic, but that didn't work.  He suggested trying to change it on xbox.com, and I tried but that didn't update anything either.

I'm out of ideas.  Am I missing something here?  or is there really still no known solution to this issue and I'm stuck with either the preloaded gamerpics or my original avatar pic?  Any help would be appreciated.  Thanks.

 

Question Info


Last updated July 4, 2018 Views 14 Applies to:

Hey Zero,

its not just you! Misses Quinzel (one of the Official Xbox forum ninja's aka support staff) posted in another gamerpic thread that they are aware of this situation with avatars/pics and are currently investigating it. I am sure one of them will post here as soon as they have an update on it!

Hope that helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.