Can't connet to Live Please HELP!!

Hi my xbox in the last 3 days will no longer connect to Live, i have ran a test and it say's everything is working, but when i did a diagnostic through my router it gets no response.

 

I Have since checked for a error report and i get this,

W 0000 - 0008

X 0000 - F001

Y 20A8 - 4840

Z 0000 - 0000

ID FFFF - FFFF

L 0015 - 10F1

Q 0015 - 10F1

T Wired

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Hey there bud!

 

Have a look at this XboxLIVE Disconnects | XboxLIVE Slow | Speed up XboxLIVE link to see if that helps at all! Also, make sure your router ports are open, and that UPNP is enabled (Universal Plug and Play)

 

Keep us posted! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ho Benny.Sorry to hear you're having problems. Have you tried clearing your cache memory, if not.......

support.xbox.com/.../clear-system-cache.

Since it has only been 3 days and has worked prior, that simply might fix it. If not, please contact us back, always happy to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.