Can't connect

What Country/State/Province do you live in? Ireland
Modem brand & model number: Eircom
Router brand & model number: ZyXEL

Network Connection Type: Wireless
If Wireless, what type of encryption are you using? Unknown
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? Black
Is UPnP Enabled? Unknown
Is NAT Type Open? Yes 
Who is your ISP(Internet Service Provider)? Eircom
After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen? ''Your wireless network is secured with a WEP key or passphrase. You may be using the wrong one.''

Is there another name for the WEP/WPA? I've tried the security key but it still doesn't work. Also, it says I 'may' be using the wrong one, but everyone I've asked seems to say it's the security key, so I don't think that's the problem. I've tried both a white and black external adapter, so I don't think that's the problem either. I recently changed modem (although still with the same ISP), could that be the probelm? I'm not having any trouble using the internet though, it's just the xbox live connection that doesn't work. All help would be greatly appreciated.

Thanks, Michael.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hi,

Please change your security method to WPA2-PSK(AES) if your router supports it. You don't say what security you are using but that is the best, most secure and easiest to type.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.