Can't connect when playing Tomb Raider 2013 + additional problem

So I've been playing Tomb Raider over the past few weeks and just now - I get to the end and beat the game at 100%. The game says I have completed it at 100% but does not give me the achievement for completing or collecting everything.   I then notice that I am not connected to xbox live, try to connect in game and it does not work.  I exit game and am connected...huh....re-enter game; not connected and will not connect.  Test all connections good.  Live works outside of game.  Is this a problem with the connection and achievements related?   I did randomly get disconnected list night while playing Defiance.  Please help I really want credit for the work played in TR.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hey there!  OK, so I'm only seeing you at 50% of the achievements when I check over the website- that definitely means that you'll need to connect that account to LIVE from that console to get them so sync.  Normally, from the kind of connection issues you're describing, I would recommend just redownloading the profile buuuuuut that would also lose you that second half of those achievements, so let's avoid doing that if we can.  For the moment, can you please try signing into a different profile on that system and then sign in to the VV JENSTAR account?  Lemme know if you see any specific errors/error codes when you try that, and we'll go from there!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just installed the game and this just happened to me. I did what Miss Ermine said. Deleted and then recovered my profile, also deleted the consoles cache just in case and it's working fine now.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sounds like the local profile is out of date or corrupted, and when an app or routine asks for data from it, it causes the involuntary disconnection. I'd start by clearing the system cache (it's just temporary files plus game updates, automatically reloaded) by:

1) Please do Settings | System Settings | Storage

2) Move over any hard drive or memory unit (not the Cloud) & press (Y) on your controller & pick Clear System Cache.

3) When asked to confirm storage device maintenance, choose Yes.

4) Repeat that twice more

* Re-download *

5) Tap the silver Xbox Guide button

6) Select Download Profile (and if you don't see it, press the blue X button to make sure you're not signed in) and proceed with Profile Download.

7) Enter the Microsoft Account addresse for your Xbox LIVE gamertag when asked.

8) Enter the password for the Microsoft Account.

8A) If your account is an Xbox LIVE child account, the parent’s Windows Live ID & password is required as well to download your profile.

9) Pick the storage device for your profile (choose Hard Drive if you have one, or Memory Unit if you don't have a Hard Drive).

10) When the download completes you will be asked if you want the console to remember your password. If it's your home console, I'd say yes, otherwise I'd think carefully about leaving my profile unprotected on somebody else's Xbox!

11) Sign in, and retry.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.