Can't connect to XBox Live since router password type change

I recently changed my router password from WEP to WPA because I was assuming someone in my apartment building was stealing my wifi.  Ever since I have been unable to connect to XBL.  I manually put in the name and password, but it shows NO bars on the available networks screen.  What do I do?  I tried restarting the router, unplugging the adapter, etc.  I do use an original XBox wireless adapter from last gen if that makes a difference.

 

Question Info


Last updated July 4, 2018 Views 14 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Don't know if this is necessary, but this is the Error Status Report...

W: 0000-000B

X:  0000-1000

Y:  0000-0000

Z:  0000-0000

ID  FFFF-FFFF

L:  8015-1901

Q:  8007-0435

T:  Wireless

A:  0.0.0.0/0.0.0.0

G:  0.0.0.0

D:  0.0.0.0, 0.0.0.0

S:  WEP

C:  11

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

contact you manifacture of your router and tell them what happened they will be able to help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello there Rage4Order418! Sorry to hear you've had issues since your switch to WPA, we should be able to help you out with your connection issue. To do so can you provide us a few answers to the following questions? Thanks!

Modem brand & model number: 
Router brand & model number: 
Things you have tried: 
Is UPnP Enabled? Yes/no/Unknown
Do you have a NAT error? If so, what is your NAT?
Any Error Codes you encounter: 
Who is your ISP(Internet Service Provider)? 
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have an RCA by THOMSON router.  Model number DCW725.  I've tried turning off the router, unplugging my wireless adapter, manually entering the wireless connection.  MY ISP is Time Warner Cable.  

When I try to manually put it in, it doesn't give me the option of entering my WPA password.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Your error report states you are still using WEP? Have you tried searching for your wireless network again and connecting?

Use WPA2-PSK(AES) if you can, not TKIP only

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Whenever I try to disconnect or search again, it just stays there, with no bars.  Is there a way I can delete it?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try resetting your Xbox network settings to factory defaults, just the network settings not the whole Xbox

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How exactly do I do that?  I don't see an option for that under network settings

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, I tried that, and it didn't work.  What if I just do an initial setup?  Would that erase the manual wireless connection I originally inputted?  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.