Can't Connect to Xbox Live Party

First off I know this has been answered before and I promise I have research many hours on solutions and just about tried them all. I have provided everything asked in the connection troubleshooting forum. If you read below I provide insight to what I have tried. I am out of ideas. If somebody could help pinpoint my problem it would be greatly appreciated. Somebody please give this a serious look. I will give a week or two and then I will talk to my ISP about solutions on there end. If you read below I didn't have this problem until recently and I didn't do anything, as far as settings go, that could have cause this to my knowledge.

What Country/State/Province do you live in? -Germany/Rhineland Pfalz

Modem brand & model number: -**** TM602B/DM

Router brand & model number: -Netgear WNR1000v3

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? -Internal wireless adapter

Things you have tried: I have tried using UPnP through the router along with NAT filtering checked open. No luck. I also tried connected the Xbox 360 directly to the modem and still won't let me connect to party. I have no problem joining games or joining friends in games. However, it will not let me connect to party chat or private chat. A few months ago this was never an issue. I never had any problems connecting to anybody in party or game. When this originally started happening I bought a new router because my old one was at least 5 years old. With the new router listed above I am having the same issue. I have even tried DMZ and address reservation to the xbox through the router. A couple weeks ago I tried port forwarding to see if that would work and still no luck. I figured I wouldn't try it again. To top it all off I tried resetting my router and xbox network settings to default settings. I should also say before trying all these things the first thing I tried was turning off power to modem, router, and xbox. I then rebooted everything to see if it would work. When I test my connection through xbox it used to say NAT moderate; however, when I changed the NAT filtering on the router I have yet to have any NAT errors. If somebody could please help me out I would really appreciate it. My hours of google searches and forums searches have lead to great solution ideas but still nothing is working. I would not have put this much effort into this if it never worked before. But a few months ago it did work perfectly. I made no changes to any settings prior to this issue. Also, my friends all have the same ISP as myself and they can all connect to each other no problem in party chat. I also cleared the cache on the hard drive of the xbox. I know these solutions are all in a weird order but I was just typing what I remembered trying. I also want to say sometimes I am able to communicate with friends in game chat and other times not. Please help. Thanks

Is UPnP Enabled? -Yes

Do you have a NAT error? If so, what is your NAT? -Not usually, sometimes it says moderate but ever since I changed the NAT filtering on router to open I haven't received NAT error.

Any Error Codes you encounter: none

Who is your ISP(Internet Service Provider)? TKS Tele Kabel-Service Kaiserslautern GmbH & Co. KG 

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)


W: 0000-0021
X:  0000-F001
Y:  20A8-4840
Z:  0000-0000
ID: FFFF-FFFF
L:  0015-10F1
Q:  8007-0435
T:  Wireless
D:  192.168.1.1, 0.0.0.0
S:  WPA2
C:  6

 

Question Info


Last updated July 4, 2018 Views 27 Applies to:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Maximus!

From what I've read of your post I'll say you have gone trough most of the solutions including connecting your console directly to you modem without any progress.

Could you try delete (Delete Profile Only) and recover/download your profile onto your storage device. Here's how!

Keep us posted! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your replies. @ xbox360italy to answer your post:

1: No NAT issues

2: Friends no NAT issues

3: I adjusted my privacy settings; however, none of my settings could have been causing an issue. Voice and text are selected to everyone.

4: Voice preferences are already up.

5: Headset is fine it works in game.

6: Changing chat channel doesn't work. If I invite a friend it won't let him join. If he invites me I cannot join. Same goes with xbox live party.

7: No I cannot chat outside game. Only inside the game can I chat. I can send messages just fine. My issues are party chat and private chat.

- I do not use kinect to chat.

Thanks for the input xbox360italy but I kinda feel like this solution would be if I have issues chatting with people. That is not the case. Occasionally my friends and I have issues chatting in game but I think that is because of internet issues but I am not sure. It usually depends on the server in game whether or not we can communicate. These issues both occur on Medal of Honor: Warfighter and Battlefield 3. As I mentioned earlier my friends never have issues with party chat or in game chat it is only when I try and join that things sometimes or never work. My friends and I all have the same ISP also.

Taidara thanks for your reply also. I read a solution a couple weeks ago where somebody deleted there profile and recovered their gamertag and I tried that a couple weeks ago. I followed your suggestion and downloaded the profile onto my xbox hard drive. I will have to wait until tonight and see if I can connect to my friends in party chat. Thanks again and hopefully with everybody's help we can find the solution. I will also talk to my ISP and see if that have any ideas of what could be causing it. Because for my first two years with TKS my ISP I never had any connectivity issues.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.