Can't Connect to Xbox Live on my Xbox 360 S

We have an xbox 360 S that we were able to connect to xbox live.  We played it for less than a year and all of a sudden we cannot connect to Xbox LIVE.  If i run a connection test it tells me that I have a xbox 360 live connection error (no code is given).  Also my system will not complete an update. We boot it up, it tells us there is an update available, we acknowledge, and about 5 seconds after starting the download it provides error code

3F4A-0000-0080-0300-8007-0070

Since then, I have worked through about every supposed "fix" on these forums, none of which have worked. Some interesting notes:

1)  I tried copying the update to CD-ROM - XBOX stated it "couldn't read the disk" after the green bar seemingly completed upon extraction of the update

2) I tried putting the update on a official XBOX USB drive (FAT32) to which XBOX said it "couldn't process the update" (3F4A-3F4B-1600-267F-C000-0185)

3) Connecting the Xbox directly to my DSL router via a wired connection is not an option

4) Signing into Xbox LIVE and all previous updates up until this update have worked fine

5) I have cleared all system caches and the cache on the USB (which I use permanently on the Xbox)

6) I have moved through the entire "Connecting to XBOX" wizard and exhausted all 8 or 9 options, including resetting the wireless configuration to default, etc.

I have tried this below off of a very similar post

Verified that I have enough storage space on the internal flash memory (4GB). The software update requires at least 190 MB of storage space.

Made sure your USB drive is FAT formatted. Made sure I copied the $Systemupdate correctly to my USB drive. Copied the "$Systemupdate" folder from the ZIP-Compressed file to your USB drive. I did not copy the individual files to the USB drive from the "$systemupdate" folder. I did this correctly & opened my USB Stick on the PC with a double click, and ONLY saw the "$systemupdate" folder (with the dollar sign). And nothing else.


I also did this below but I feel it was kind of retarded in a Contra way.

Turn off your console. Press and hold the sync button (the small one you use to connect your wireless controllers). While holding press the power button to turn your console on. Continue to hold the sync button until the console is completely booted up.

Go to System Settings and choose storage.

On your controller, press the following button sequence:

    Press the left bumper.
    Press the right bumper.
    Press the X button.
    Press the left bumper.
    Press the right bumper.
    Press the X button.

Try and update from the USB drive.

However even holding the buttons down, it automatically pulled up the need for an update message.  Nothing has worked and my Xbox is basically useless since it will not save anything without a profile.  I have a 16gb xbox 360 usb stick (way overpriced) that is also there for extra memory (but I still have 1.6gb free on the system drive).  Is this console garbage or is there something I can do to fix it?

 

Question Info


Last updated July 4, 2018 Views 0 Applies to: