Can't connect to Xbox Live connection with UBEE modem/router with TWC

We recently got TWC and they gave us the UBEE router and ever since it wont let me connect to live and if i can it will only let me for about 20 minutes and I get disconnected a lot from the party and multiplayer. anyone know how to fix this problem?

 

Question Info


Last updated July 4, 2018 Views 182 Applies to:

Sounds like the local profile is out of date or corrupted, and when an app or routine asks for data from it, it causes the involuntary disconnection. I'd start by clearing the system cache (it's just temporary files plus game updates, automatically reloaded) by:

1) Please do Settings | System Settings | Storage

2) Move over any hard drive or memory unit (not the Cloud) & press (Y) on your controller & pick Clear System Cache.

3) When asked to confirm storage device maintenance, choose Yes.

Re-download

4) Tap the silver Xbox Guide button

5) Select Download Profile (and if you don't see it, press the blue X button to make sure you're not signed in) and proceed with Profile Download.

6) Enter the Microsoft Account addresse for your Xbox LIVE gamertag when asked.

7) Enter the password for the Microsoft Account.

7A) If your account is an Xbox LIVE child account, the parent’s Windows Live ID & password is required as well to download your profile.

8) Pick the storage device for your profile (choose Hard Drive if you have one, or Memory Unit if you don't have a Hard Drive).

9) When the download completes you will be asked if you want the console to remember your password. If it's your home console, I'd say yes, otherwise I'd think carefully about leaving my profile unprotected on somebody else's Xbox!

10) Sign in, and retry.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If that does not work, a sequential power cycle is the next step in clearing connection problems, and the order and timing of the steps is important to success:

 

1) turn off the Xbox and unplug the power supply cord from the back of the Xbox then

2) unplug power from the router (Some folks have a combination modem-router AKA 'gateway' or only use a modem with no router. If either, skip steps 3 & 6).

3) unplug power from the modem.

4) Wait at least 5 minutes then replug the modem/gateway power.

5) Wait 'til the light on the front of the modem/gateway which says BROADBAND, ONLINE, READY, CABLE or DSL is on solid (not flashing), then plug in the router. If you have a gateway instead of a modem and router or a modem with no router, then when that light says it's ready, skip to step 7.

6) Wait until the WiFi light on the router is on; you may not use WiFi, but it's still a good indicator your router is finished booting up.

7) Plug in and turn on the Xbox.  

 

If the problem persists, please send us this info we need from forums.xbox.com/.../155724.aspx so we may work on this further:

 

Modem brand & model number:

Router brand & model number:

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

Things you have tried:

Is UPnP Enabled? Yes/no/Unknown

Do you have a NAT error? If so, what is your NAT?

Any Error Codes you encounter:

Who is your ISP(Internet Service Provider)?

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W:

X:

Y:

Z:

ID:

L:

Q:

T:

D:

S:

C:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

try contacting your ISP to test your router, it could be faulty, its a matter of elimination to find out what is wrong

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.