Can't connect to XBL

OK, so i had to send my old modem(Westell 6100) back to verizon and get a new one(Westell 6100G). Now for some reason i cannot connect to xbox live on my modem the internet and dsl lights will light up green but the data light doesn't. When i try to test connection and click on wired connection it says my ethernet cable isn't plugged in.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Well, sounds like either your ethernet cord is dead, or the ethernet plug on  your console is dead.  One simple way to test this is bum a friend's console and connect it to the same cord and modem that you mention.  If his works and yours does not, then something is wrong with your console.  More than likely the ethernet jack is dead...in which case you will need to put out $100 for a repair or setupt a wireless network.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The ethernet cord is fine because it's only like 2 weeks old and it works fine if i use it for my PC. also i dont think it is the ethernet port on the console only because it worked fine with my old modem and didn't start until i got this one. I'm thinking it may have something to do with the modem not properly sending data to the console, hence the data light being red. Thanks for the response though, if anyway has another suggestion please let me know.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.