Can't Connect to Network

I've been on the phone with XBL support, Netgear, Comcast, etc and can't seem to get my xbox to connect to my wireless network anymore. It worked for several weeks after I set it up but now, nothing.

Oregon, USA

Router is Netgear WNR1000v2-VC

Wireless connection with WPA protection

Connecting with Xbox 360 S, so no external adaptor

I've tried UPnP both enabled and disabled

Internet is high speed, either cable or DSL

I've tried opening ports, assigning the xbox a specific IP address that the router can look for, etc. Any suggestions?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

What is the exact error message you get when running the Network Connection Test? That should help us narrow down the issue. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.