Can't connect to my network

Hello,

I have my XBOX360 about a year and a half in my possesion.

I never had any issues with my network or connecting with Xbox Live except the fact that i had som issues wit NAT, but that is allready fixed.

I toke my Xbox to a friend and played there for a couple of days, when I came back and installed my XBOX360 back at home the problem occured:

I can not connect with my modem.

I did it before in the past, selected the network, entered the WPA2-key but still he can not connect!

I preformed every step at XBOX support, but nothing helped. And its not teh internet connection because I'm posting this with my home PC with excellent internet.

Can somebody help me?

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hi Gele,

 

Can you take a look at this thread (Start Here) and post back the information requested in bold at the bottom.  It will give us some additional information so that we may help you solve the issue you are having.

 

Thanks

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I live in Belgium

I have an modem from my internet provider telenet: Wireless modem 3.0 (DOCSIS)

I have an internal XBOX360 S adapter

UpnP is enabled!

NAT problems but familiar with the internet provider telenet. But i forwarded the ports

I have 2 errors. My providers modem gives me 2 networks. One with a password (wap2-key) and one with no password. With teh one with no password I can connect to the modem but not to xbox live so next error appears:  support.xbox.com/.../error-your-console-connected-internet-cant-contact-xbox-live-979102

And the one with the password i cant even connect with the modem.. So i did the solutiontest but it when i tried everything the solutions were all used: support.xbox.com/.../cant-connect-to-xbox-live-wizard

Now the statuscodes:

For the one without the password:

W:0000 -0021

X:0000 - F001

Y:20A8 - 48E0

Z:0000 - 0000

ID: 0006 - 0000

L:8015 - 1000

Q:8007 - 0435

T: Wireless

D:195.130.130.141, 195.130.131.141

S: No security

C:1

For the one with the password:

W:0000 - 0000

X:8000 - 0011

Y:0000 - 0000

Z:0000 - 0000

ID:0000 - 0005

L: 8015 - 1000

Q:8007 - 0435

T: Wireless

D:0.0.0.0, 0.0.0.0

S: WPA2

C: 0

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Gele Dopkaas! Quite a few things going on here. First, the error codes you've given mean the reason your WPA2 connection is not talking with the modem is because you have the incorrect passkey information. Can you double check your passkey and try entering it again!

Regarding the no security connection, you may be encountering the issue because you have UPnP and port forwarding enabled, can you try having only one enabled? And if that connection doesn't work try the opposite set up? Standing by for details! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.