Can't connect to internet while at hotel

Hi!

I'm wondering if anybody can help me out.  I'm staying at a hotel (due to work) for the next couple of weeks, and am unable to connect to XBL.  When I connect to the wireless internet here it makes me type in my name and room number, as well as check the Terms of Use box, before I can connect.  I'm figuring that the Terms of Use box is where I'm getting hung up when trying to connect to XBL.

Does anybody have an idea on how I can actually connect to XBL?

 

Here's the info:

What Country/State/Province do you live in?     Montana
 Modem brand & model number:   Unknown.  Appears to be Linksys though.
 Router brand & model number:   Unknown.
 If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?  Black external adapter
 Things you have tried:
 Is UPnP Enabled? Yes/no/Unknown    Unknown
 Do you have a NAT error? If so, what is your NAT?    No
 Any Error Codes you encounter:   None
 Who is your ISP(Internet Service Provider)?   Unknown
 After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W: 0000-0021
X: 0000-F001
Y: 0000-0000
Z: 0000-0000
ID: 0004-0000
L: 8015-1909
Q: 8007-0435
T: WIRELESS
D: 192.168.6.1, 64.134.255.2
S: No Security
C: 6

 

Question Info


Last updated July 4, 2018 Views 72 Applies to:

If there is a possibility that you can connect to a wired internet service, I would definitely try that out.

Not only more reliable also easier to set up.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've tried using a wired connection, and end up with the same result.  I would prefer to use wireless though, mainly because the CAT5 is across the room and a PITA to connect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey jsmith235! I hope I can help you out! There are several things you can do here: First, you could use a a bridged connection from your laptop to your Xbox 360 console. Or, you have the option to do something called 'MAC Spoofing':

1. Access your wireless computer

2. Load the webpage and accept the TOU page, make sure you can browse to a few pages after doing so!

3. Bring up CMD and type in ipconfig/all.

4. Locate the wireless network adapter and find the “Physical Address”. Write this down.

5. Turn off the computer.

6. Turn on the Xbox.

7. Go into the Network Settings.

8. Select Configure Network.

9. Move over to Additional Settings.

10. Move one down and select Advanced Settings.

11. Select Alternate MAC address.

12. Type in the Physical Address you wrote down (no spaces or colons).

13. Make sure you have hit Done at the bottom. This will save the setting and now you can test the connection!

Let me know if either option works for you! :) 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.