Can't connect to anything on Xbox Live?

Everything was fine until just now, I can't connect to anything on Xbox Live even though the Network settings say my connections are fine with an Open NAT. What's going on?

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Likewise since 7am

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is never a fun thing to deal with. I found a link to a line of troubleshooting steps that you can take to get back up online!!!

support.xbox.com/.../unable-to-connect-solution

This will take you through a multitude of steps to eventually take care of your connection problem. Let me know if this doesn't work and I will do more researching for you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For everyone having problems connecting to online when your xbox is on, and clearly connected to online. If you're connected with ethernet, unplug turn xbox Completely off(Not instant on), replug in the cord and then restart your xbox and it should work fine. If you are wireless, resetting your router instead of unplugging should produce the same effect after the restart.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is the 5th time I have seen this solution copied and pasted, for those experiencing the identical issues as I am just like this post and bring some attention to it.

-able to connect but unable to sign in online

-can briefly sign in but promptly signed out (involuntarily)

-when connected, packet loss at 100% with 1400+ latency

-occasionally receiving error codes when attempting to sign in online or access friends list or achivents

- sick of this not being resolved as it has been well over a week

Based out of  MA, USA

MORE ATTENTION REQUIRED BY STAFF PLEASE

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem im on the preview program. They told me to forward some ports witch i had no idea how to do it. I had a friend help me via team viewer gave him access to my dam router i had no idea what he did and i would swear his intentions where trying to hack me. So as soon as he did me the "favor "without complain. Gues what it didnt work and i reset the router to factory setings. I tried to contact the preview program suport but such thing does not exist

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Starting this past Friday evening, at around 7:30 EST, I have not been able to connect to Xbox Live.  I can connect to my local network and use apps that require an internet connection (i.e., Netflix).  I have tried a full power cycle, a hard reset, and unplugging the unit from power for 15 minutes, before restarting.  None of these have resolved my issues.  I am located in Orange County NY.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the exact same problem ^ It says I have an xbox live subscription on my account but whenever I try to play a game like titanfall, it is trying to get me to buy gold. Netflix and everything still works fine. Very confusing. Jut got my xbox one 2 days ago and its been this way since I got it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same thing is happening to me and I spent over an hour and a half with support only to tell me they have no idea what is going on and they haven't heard of this happening.  I did power cycle, I unplugged my power cord from both console and wall, I did a reset of router and modem, I deleted my profiles and reinstalled them, I did a factory reset, nothing has worked.  A response on how to fix this would be great as it's been almost a week now.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's been like this for me all day. I'm not sure what happened to trigger it but I do have the need has board update with the preview program. Signs me in but doesn't even tell me I'm not connected to live until I try to access apps or games.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.