Can't configure my USB 16gb

So I went out today and purchased a Dane-Elect 16gb USB, I plugged it into my xbox 360 consle and error popped up saying "There was an problem performing that action". I've tried reformatting it to fat32 and the same error pops up. I really need some help here. And also since I started to insert the USB my xbox has started freezing and running very slowly.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hi Kimmy Head,

Apologies for the delayed response.

When you say your console is freezing and running slowly, does this happen just when the USB is inserted into the console?

  • Have you tried plugging the USB into different ports on your console?
  • Does that error occur immediately when you plug the device in?
  • When you go to storage, do you see the USB drive listed there?



You might also want to double check our article for setting up a USB drive.



Please let us know and we'll go from there. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.