Can't change 'strict' NAT type on Xbox One

Hi

Ever since I moved, thus getting a new internet connection, I've been having trouble getting into online games. Also I can't join parties on Xbox One. Private Chat on the 360 seems to work.
I guess the problem is my NAT type, which my Xbox One tells me is strict.
Now, i searched Google for this issue and there were mostly two solutions on many different web sites:
1. Set the Xbox as an 'exposed host' in your router's settings.
2. Manually open several Ports; Namely

Port 88 (UDP)

   Port 3074 (UDP and TCP)

   Port 53 (UDP and TCP)

   Port 80 (TCP)

   Port 500 (UDP)

   Port 3544 (UDP)

   Port 4500 (UDP)

I've done both of these things and rebooted both the console and the Modem several times but the NAT stays strict.

My modem is the Fritz!Box Fon WLan 7360 and both the 360 and One consoles are connected via cable.

So, now I'm hoping any of you guys have got some other solutions as its highly annoying, especially because everything worked just fine with the ceonnection in my former apartment.

 

Question Info


Last updated July 4, 2018 Views 253 Applies to:
Answer

P.S. Just enabled IPv6 again and not only could I connect to the internet again, the NAT type is now listed as OPEN! Finally :) So, in the end, I guess it was the Teredo filter *** things up. Thanks to everyone here for their support and patience!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.