Can´t connect to xbox live!!!! Help please

Hello there!

I have the following problem: once i run the connection test, the console says that i cant connect to xbox live, because it cant find the IP adress, of course i've done all of those things that saw here on xbox.com, and here i saw that i had to type cmd...and then configure my console with the numbers that appeared on the computer...the thing is, that after i done that, the console showed me that my console couldnt connect to xbox live, because it couldnt use a static adress, i'm seriously freakin' out right here, can you guys help me out? i dont really know what to do!!

 

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hi SureMetalhead,


What exactly did you do to try to rectify this situation? I would suggest in resetting your router and modem.


  • Unplug your router and modem for 30 seconds 
  • Plug in your modem first and wait until all lights come back on
  • Plug in your router and wait until all lights come back on
  • Ensure your desktop or laptop has internet that is wired to the router and modem
  • On your Xbox 360, locate your network settings and your connection that you're using. Restore that connection to its defaults 
  • Try testing your connection


If this does not work, please Click here to try to pinpoint the issue

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I apologize, but the link I stated is the wrong one. Please refer here: support.xbox.com/.../connect-xbox-live

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you are having issues connecting to xbox live please check the following:

>Check your internet connection (wired is plugged in and wireless is detectable)

>Run xbox live test connection.

>Check you NAT Type

>Reset Connection

>Check your WPA Security key, some issues occur when your ip settings are not on automatic

>Check Xbox Live Status if its up and running support.xbox.com/.../troubleshoot

If further issues occur contact xbox support via online chat or phone

Hopes This Helps You.

-ZeroThunder-

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Please read:- forums.xbox.com/.../9.aspx

And post back your details in full (the bits that are in bold on that post) so that people may help

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Check internet connection---good all hooked up restarted modem restarted router (even though on a wired connection)

Run xbox live test---no issues connects no error pop up nothing

Check NAT---Open NAT as suggested

Reset connection--Done over a dozen times

Check WPA key: fine entered in 3 times

Check xbox live status: yep all good

ISSUE Randomly disconnects in the lobby or in games...

Patients level 2 days ago a 10 today -10 getting no answers just ...The problem started 3 hours after I did the update

RAWR

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Westmall - have you created a new thread for your issue after reviewing the START HERE sticky (linked in Shad0wmanUK's post above)? That would help us better help you and the OP of this thread. Thanks! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.