Can´t connect to Live!

Sorry I had to open another thread but the foruns won´t let me reply to messages!I had already stated my problem and Mister Fitzer asked me to answer some questions.Here it goes:

What Country/State/Province do you live in? Portugal

Router brand & model number: Netgear CBVG834G

Network Connection Type: Tried both

Is UPnP Enabled? No but I also tried and it did nothing

Is NAT Type Open? Usually yes

What type of internet do you have? Optic fiber

Who is your ISP(Internet Service Provider)? ZON

When you run "Test Xbox LIVE connection" what is the exact message shown on screen? A problem ocurred when signing in.Then I press for more info and it says that my console is connected to the Internet but can´t contact Xbox Live.

The few times I can connect it disconnects some minutes later.It started happening since the update and I already erased it and downloaded it again.Some days before the update though,I was already receiving the message that a problem ocurred while signing in but I always managed to connect and play well,with an occasional freezing of the console.I also noticed that since last week,it took a lot longer for the console to connect to LIVE.I´ve also been having some problems on my pc,some sites are very slow,like the xbox foruns for example.That´s why I don´t know for sure if the problem is with my router but I have the router firewall turned off and I followed the steps to open the ports on the port forwarding section.

Please help!

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hey mate, the easiest way to determine if the issue is with your router is to bypass it entirely, by wiring your Xbox 360 console to the modem. Don't forget--you'll need to power-cycle your modem when you do so by unplugging it!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

iam having the same problem. contacted the x-box people and they say its my harddrive. went true all kinds of test for my x-box slim 250 gb console. and there answer was my harddrive. so i got to send them my old harddrive and there gonna send me a new one are refurbish one..... the problem i got with that i paid for a new console so send me new parts! if i wanted used parts i would of bought a used console. i do understand that things do break...plus i got to pay my own shipping and handleing fees...i just got done paying for a year subscription...i have a older x-box in the other room (different account name) and that one works fine...hooks up to live with no problem.. so it aint my modem are router...have a good day sir

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.