Can not connect to XBL at all :(

I have been trying to connect to xbox live since yesterday with no success at all.  What happens is my connection to Xbox live gets lost somewhere along the line and It is very annoying trying to fix.  I have already spoken to a Microsoft rep over the phone along with my ISP over the phone but still nothing.  I keep getting the Live connection error everytime I try to connect.

I live in Johnston, RI

My Modem is a Motorola SB6180

My router is a NETGEAR WGR614v10

I'm attempting to connect by wire from the router.  I have tried connecting with just the modem but still no luck

My ISP is COX 

UPnP has been toggled on/off

NAT settings have also been tried

I tried every setting possible on my router but no luck.  I spent at least an hour or two with Microsoft over the phone yesterday with no luck at all.  My service request # was 1202313484

my error message is 

W:0000-000B

X:0000-F001

Y:30A8-4840

Z:0000-0000

 

Question Info


Last updated July 4, 2018 Views 13 Applies to:

I am having the same problem, I tried pretty much everything. I was told by someone on something I posted yesterday that it relates to the matchmaking error going on http://support.xbox.com/en-US/xbox-live-status. I'm just gonna wait it out and hopefully it will be fixed soon. Hope this answers your problem. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you can't connect with an ethernet cable direct from Xbox to modem, that's an ISP problem fer sure.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.