Can not connect AGAIN

What Country/State/Province do you live in? NB, Canada
Router brand & model number:
ActionTec R100H  (Bells equipment)
Network Connection Type:
Wired (tried wireless as well but got same result)
Things you have tried:
Everything suggested
Is UPnP Enabled? Yes
Is NAT Type Open?  Yes
Any Error Codes you encounter: Internet is crazy fast .. but wont connect to Xbox Live
What type of internet do you have? Fiber Op (30Mbs up and down)
Who is your ISP(Internet Service Provider)? Bell
After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen? "Turn your moden off and back on blah blah" - tried that. "Restarted your modem?" - tried that. Then I get the port forwarding question, no difference.
When I run the test, the bar to Xbox Live loads for 1/3rd then stops.

I have contacted my ISP and have been ensured that they do not block any ports so even though that is the second message I am recieving, I do not belive it is truthfull.   Also ever since the last 'outage' I have been able to get around this message by rebooting my xbox although that to me is not acceptable I have been living with it.  That being said..That does not seem to work any longer either.  From a very annoyed 'customer'..  Having to reboot and fiddle with my xbox every single time i want to connect is very annoying.

One a side note is there any issues with my having my system routed through my Harmon Kardon reciever to my tv.. ??   I dont think it should cause an issue but you just never know....

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

why answer the questions if you arnt going to get an answer..  

I'm starting to wonder if it is a problem with the recent update and the hardware in the older machines..  (i.e. white box)..

I really dont want to have to go buy another xbox :S..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="Stevar007"]

why answer the questions if you arnt going to get an answer..  

I'm starting to wonder if it is a problem with the recent update and the hardware in the older machines..  (i.e. white box)..

I really dont want to have to go buy another xbox :S..

[/quote]

Answering the questions helps people understand what your network settings are.  While I understand you would like to resolve this quickly, most of the users on this forum are community members like yourself.  There are a few networking gurus, you may have to wait for one of them to come across your thread.

 

In the mean time, if you think your receiver is causing a problem, why not remove it from the equation and see if it helps?  You also said that you "can not connect again," so has this been an issue right along, or was there a time when you could connect without incident?

 

Have you made any changes to your network hardware?  Have you tried removing any computers from your router and testing that way?

 

A piece of advice if I may, the more detailed, patient, and gracious you are in your posts, the more likely others are to want to help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm just getting annoyed because seems like this issue has only been happening in the past little bit. (basically since Irene/last update)  I'm wondering if it has more to do with a software/hardware problem with a recent update and the older 'white' xbox's then anything else.  

I wasn't aware that it was actual users in which case patients is a bit more understanding I thought it was actual reps from MS that were getting paid to monitor/answer the questions...  

Only change I have made is to a new ISP.. brand new equipment plus faster upload and download.. that being said it was working fantastic the first few days.. then ever since the outage around Irene I havent been able to connect consistently since.

Again to the users whom are helping people out is a big thumbs up....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you have the ability to take this to a friends house and check the connections there? That'd be the one surefire way to check if it's your XBOX or your connection setup. It might just be something like a power surge that could have affected your XBOX 360 in some way with Irene etc. It's just a suggestion.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And when this issue first occurred, did you enable any port forwarding?  DMZ?  UPnP?  And if so, did you set a manual ip address on the xbox to correspond to the port forwarding and/or DMZ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not exactly sure what port forwarding is.. but have enabled UPnP and there is another setting in my router that allows me to pick a game console.. picked an xbox and tried that as well..

Think you guys are right.. will either take my xbox to a friends house or have them bring it over here.. then I will know if it is my settings or my xbox..

Up here in Canada we didnt get hit to bad so I wouldnt have thought it was that but will keep trying.  

thanks for the suggestions..  Will keep trying.. if i can finally connect I hope that I can connect in such a way that i dont have to reboot every single time i want to get on xbox live

if anyone has any other suggestions keep them coming

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well..

Tried again this morning and I can now connect to xbox live..  Just started working and not exactly sure why hopefully it is on for good now and not just a one time thing..  Funny thing is i really didnt change anything..

Anyway hopefully the gremlins are gone and thanks all for your help..  :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And this is what is so fustrating right now..

Played around a bit.  watched some HD movies.. streamed video everything was great and no lag.  Shut the xbox off.. went to go online a couple hours later with no changes to anything and now I'm getting an error msg about a port not being open when I have changed nothing..

does anyone have any idea at all ??? !!!!!!!!!!!  I'm at a loss to be honest as I have tried everything..  It is also really hard to diagnosis because sometimes it works but most of the time it doesnt even though nothing on the network has changed....and no settings have been updated..

someone PLEASE help..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, its a bit vague but it sounds to me like you've got UPnP enabled and possibly portforwarding or a DMZ (the bit where you say you picked the Xbox?) having both configured can cause problems, also what is the Actiontec connected to? It must be connected to another device to connect to the internet,  it has a Coax and RJ-45 WAN connection

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ah.. well thanks I'll get rid of the upnp maybe and see if the port forwarding by itself will make things a bit more stable... As for the action tech.. it is connected to the 'fiber op' box..  which connects to the action tech router..  that has my coax for my tv plus my internet all coming out of it..

thanks for the input.. it is apprecatied

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.