Can connect to my network

Hello, first post here so I start to say that English is not my native language... I have problems to connect to my network. I'm using a Zyxel NBG-4615 router. I can connect to the wireless network with a PC and 3 Android-phones, so it can't be something weird with the router. At work for the moment so I'll try to give you neccesary information to help me solve the issue. It's my daughters Xbox360 that I'm trying to set up, everything has been a stroll in the park untill I came to "Connect to network". Xbox can "see" my wireless network, I'm typing the password, after this it comes to the part when trying to connect to Xbox Live. I have a red cross between Xbox and the network. I'm 100% sure about the password. It seems that Xbox can't have an IP from the router, it's just "0.0.0.0". In my router the option for DHCP is enabled, the Andoid-phone doesn't have any problems with IP. Do I have to set up IP manual? I have also tried with WEP encryption, same result. When I used no encrytion I was able to connect. In my opinion I should be able to use WPA2 encryption and have an IP from the router. What am I doing wrong?

What Country/State/Province do you live in? Sweden
Modem brand & model number: Unknown
Router brand & model number: Zyxel NBG-4615
Network Connection Type: Wireless/Wired Wireless
If Wireless, what type of encryption are you using? WPA2, WPS disabled
Things you have tried: Every step here http://support.xbox.com/sv-SE/xbox-live/connecting/cant-connect-to-xbox-live-solution
Is UPnP Enabled? Yes/no/Unknown Yes.
Is NAT Type Open? Yes
Any Error Codes you encounter: None
What type of internet do you have? Cable/DSL/T1/3G? Cable
Who is your ISP(Internet Service Provider)? Telia
When you run "Test Xbox LIVE connection" what is the exact message shown on screen?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

I would recommend setting up the IP manually, even with open NAT type for some reason the console will change it's "NAT Rating" occasionally. Simply write down your IP an secondary IP from your "automatic" settings, switch to manual and re input the IP. When you have your IP / DNS saved as manual on your system it caches that information so it can retrieve it! Hopefully this helps! Also keep in mind Google now offers a DNS of 8.8.8.8 now!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please let me know how this works out for you! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanx for your quick reply! And of course: the title should be "Can't connect to my network"! But as I said, English is not my native language ;-). I'll let you know the result.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Another thing about my issue, maybe/hopefully this can solve it. I skipped the step of re-starting both the router and the Xbox after applying modifications. Is this "bad"? Do you think I can connect without entering IP manual if I re-start both devices?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

YES!!! It works! The solution was to re-start both the router and Xbox after applying changes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the update, R0zeman! Glad to hear your back online. Game on! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.