Can connect on internet but not Xbox live

Hello,

First of all I have to say that I did already all the 8 solutions presented on the other post and still no luck to connect, I'm also quite sure it's not

from the ISP side as it used to work when I was in another appartment with the same Internet Provider.

So here are the informations you ask :

What Country/State/Province do you live in?  Thailand / Bangkok
Modem brand & model number:  ZTE ZXV10 W300 Series
Router brand & model number: the modem is the router as well
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? white external adaptor
Things you have tried:

 8

Thank you if you can help !

Romain

 

Question Info


Last updated July 4, 2018 Views 29 Applies to:

You have a new IP address after moving.

Go to the 360's setting and restore the network setting back to factory defaults.

Settings>Network Settings>Configure Network> Move to the additional settings tab>look for the option to restore to default settings.

Try connecting again after a reboot.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

on this Router you can enable UPnP. Disable all Port Forwarding and  Restart your Router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I actually did restore to default setting, did it again but still no luck.... The router had already the UPnP option enable... Still not working...start to be desperate...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Kasp, let's try the other way: can you set up port forwarding?  The steps are on this page: Xbox NAT Type | Xbox 360 NAT Type.

If that doesn't work- let's try bypassing your router and plugging the console straight into the modem.  That will help confirm that it's not an ISP/region issue. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Miss Ermine, by bypassing the router you mean just plug a cable straight from the back of the console to the modem which basically mean choose the "wired" connection over wifi right ? if so this is what I'm actually already doing, so I believe I can't do anything more... Strange as I said before I used the same ISP and it used to work (different place though) Let's say I give, just found out i'm going to move out from where I am to another place in 2 month.. I'll try there again... Thank you all

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Have you tried selecting Autoconfigured on UPnP also? Can you also ensure the firmware on the ZTE is the very latest (check their website)

If that still doesn't work please turn off UPnP, give your Xbox  a static ip address (or reserve one using DHCP reservation) and set-up port forwarding:-

portforward.com/.../Xbox_Live_360.htm

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Remove all settings thus far restor router/gateway to factory default settings under tools/system commands.

Restore xbox networking settings t factory defualts.

.

Power off both for 5 mins.

Restart your gateway (router) and wait till its up and running.

Power on your xbox and test xbox live.

.

No good?

lets try port forwarding then.

First lets get us a static IP.

Go to the xbox and pull up the guide

go over to settings

select system settings

go down to network settings.

select your network

select configure network

Here you will see your IP address Write that down.

go over to additional options

select advanced options

at the bottom you will see your MAC address.

Write the mac address down.

.

Now everything we do will be on the router/gateway

go to advanced

select lan clients from the left.

it should look like this

.

Under enter IP address put the xboxes IP address.

Under host put what you want (xbox will do fine)

Under Mac address fill in the xboxes mac address.

Press submit.

.

.

Now we have an ip address that will never change for our xbox. We now can port forward.

Below is a guide from portforwarding.com

=====================================================

Click the Advanced button near the top of the page.

Click the Port Forwarding link near the left of the page.

Put a dot into the User radio button.

Click the New button near the bottom of the page.




Entry #1 53

We will list a series of lines here that will show you exactly how to forward the ports you need to forward. Xbox Live 360 requires you to forward the 53,80,88,1863,3074 ports. Go ahead and enter the settings shown above into the Rule Management menu and then click Submit.

Rule Name:
Protocol
Port Start: Port End:
Port Map:
 




Entry #2 80

You should see another page of settings that need to be entered into one of the blank lines on your routers Rule Management page. Go ahead and enter those settings and then click Submit.

Rule Name:
Protocol
Port Start: Port End:
Port Map:
 




Entry #3 88

You should see another page of settings that need to be entered into one of the blank lines on your routers Rule Management page. Go ahead and enter those settings and then click Submit.

Rule Name:
Protocol
Port Start: Port End:
Port Map:
 




Entry #4 1863

You should see another page of settings that need to be entered into one of the blank lines on your routers Rule Management page. Go ahead and enter those settings and then click Submit.

Rule Name:
Protocol
Port Start: Port End:
Port Map:
 




Entry #5 3074

You should see another page of settings that need to be entered into one of the blank lines on your routers Rule Management page. Go ahead and enter those settings and then click Submit.

Rule Name:
Protocol
Port Start: Port End:
Port Map:
 

Select the applications you just created in the Available Rules list, then click the Add > button to move them to the Applied Rules box.

When you're finished, click Save near the top of the screen to save your changes.

And that's it! You're done!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.