Call of duty black ops server connection problem

I have been playing black ops since it was released. Yes, we all get the usual problems with lag etc occasionally.

Over the past few weeks I have been having problems connecting to the black ops server.

I have no problem playing online with any of my other games on xbox live so I know its not a connection issue my end.

Now for the past few days I cannot connect at all to the black ops server which is really frustrating. All my fellow gamers are online playing black ops and I can't accept their invites to join the game or even play a free for all. 

I just get the usual message pop up saying 'could not connect at this time'. 

Once or twice okay, it happens. Now as I say it won't connect at all. I thought it may be an internet provider issue but most of my mates are on the same internet provider in the same area.

any idea's as this really has put me off purchasing any more of the call of duty titles especially after the server problems/lag with the modern warfare 2 game.

 

Question Info


Last updated July 4, 2018 Views 10 Applies to:

Hi, that sounds like a NAT issue to he honest please read:- forums.xbox.com/.../9.aspx

And post back your details in full (the bits that are in bold on that post) so that people may help

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Shadowman, I've had the exact same problem as reaper30reaper above.  I am able to get on XBOX live just fine, which is why I didn't get any use out of the link you provided above.  Unless, of course, I'm missing something, but when I read your link, all I see are tips to get onto XBOX live.

Anyway, I am 100% certain I am on XBOX Live (I can see my friends, send messages, and my system test on the XBOX shows it's connected).  But I am not able to connect to the Black Ops server itself, and the /status link says all is fine (Defcon 5 or whatever).  I've been playing since release and I've been having trouble logging in over the last few weeks.  It would randomly log me on if I keep trying, but in the last couple of days, it wouldn't let me on.  I haven't changed anything with my router, and I am not tech savvy, so I do not know what else could be causing this.  thanks for your help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

As per the link its the bits on that post in bold people need to post back as that tells people more about your setup (router, modem etc etc)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here!!! What is going on!?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.