Call of Duty Black Ops loading Boards on Live

I am having a problem with Black Ops loading boards on Live. When the board starts to load and there is a status bar at the bottom, the bar will go almost to the end and a loading circle will appear, then the game will freeze. It only does it on some boards. So far I have (in order)- 1. Checked for NAT status, it said open, but I went through the process of opening ports anyway,  2. cleared my cache then downloaded the title #10 update again 3. deleted the title 10 update, deleted my gamer profile, recovered my gamer profile, cleared the cache, downloaded the title #10 update again. I am not sure what the problem is. I am not sure what the problem is. When I test my Xbox live connection, it says everything is connected after the test. When I hit Y for details I get an error that says:

error status report:

W: 0000- 000B

X: 0000- 000D

Y: 20A8- 4800

Z: 0000- 0000

ID: FFFF- FFFF

I have no idea what this means. I am not having problems with anything other than this game loading boards online.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

I'm not entirely sure what the codes are, so I'm moving this to the Connection Forum temporarily to get some insight here. Then we'll decide what is going on from there. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.