BUG: Xbox One loses default gateway with static IP

Not sure if this has been reported.

In my setup I use a static IP address yet my Xbox One loses the default gateway. If I'm on the system and do a turn off(standby mode), when I come back the next day and power up, icons are missing from the Home screen due to the fact that I'm not signed in which is due to the fact that the default gateway is now 0.0.0.0.

After setting the default gateway back and pressing "B" to save, all starts working again.

 

Question Info


Last updated October 20, 2018 Views 452 Applies to:

This bug is very annoying

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this issue too.

Twice as annoying this morning because of an update, had to manually enter gateway twice.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just another customer with the same issue here.

Static Gateway setting clears out after a hard reboot, little frustrating but pretty quick to get to and fix. As long as I don't get too button happy and click "Automatic" by mistake. :-/

I now keep my IP spreadsheet handy and try to slow down a bit. :-P And I will say that the Feb update seems to have brought more stability to the games/apps in general and reboots have been less frequent for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Seems xbox know this is a bug, they haven't addressed it anywhere, have only saw the option of restoring to factory default which works for a while, and is frustrating. Then returns back to resetting every time i reboot again..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

All fixed, thanks. Restoring factory default settings did the trick.....god it took ages to reinstall BF4!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have the same issue where my default gateway gets removed.

This usually occurs after a restart from the settings menu or if the system freezes and I'm forced to hold down the power button to hard restart.

I've spoken to Xbox support a while ago about it and they had no reports of similar issues.

Will try the restore default settings as you've suggested. Anything is worth a go, rather frustrating.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi! I have seen the same problem. in that case was resolved by restoring the factory settings of the console. Try!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just noticed this one too.  It happened last week and just happened today.  I had to go into network setting and the IP address for the gateway was set to 0.0.0.0.  Once I added the correct gateway it connected to live.  It's going to be a real pain if we have to do this on a weekly basis.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.