BT Homehub 4 Open NAT Solution!

This guide is for the Homehub 4 but should help with other routers too.

-

Okay I'm going to presume you know your way around your router settings a little bit and get straight to the point. I suggest having your xbox switched on and logging into your router with a PC or other device. First we want to make sure a few settings are in place.

-

Go to advanced settings > home network > devices. Your xbox should be one of the listed connections, click on it. Down at the bottom it will say "Always use this IP Address". Make sure no is selected and click apply.

-

Go to advanced settings >Firewall > UPnP. Make sure both "UPnP" and "Extended UPnP Security" are set to yes and click apply.

-

Go to advanced settings > Firewall > DMZ. Make sure "DMZ Enable" is set to no and click apply.

-

Go to advanced settings > Firewall > Port Forwarding. Click on "Add new game or Application". In the top box call it "My Xbox Live Manual Port Forward".

Copy and existing game/application choose no.

Now you want to add the following protocols and ports. Do each of the following clicking add after each . The translate to boxes can be left blank -

- Protocol UDP Port Range 88 - 88

- Protocol UDP Port Range 3074 - 3074

- Protocol TCP Port Range 3074 - 3074

- Protocol UDP Port Range 53 - 53

- Protocol TCP Port Range 53 - 53

- Protocol TCP Port Range 80 - 80

- Protocol UDP Port Range 500 - 500

- Protocol UDP Port Range 3544 - 3544

- Protocol UDP Port Range 4500 - 4500

Click apply. Click "back to Port Forwarding". In the "Game or Application" dropbox select your newly created "My Xbox Live Manual Port Forward". In the "Device" dropbox select your xbox. Click add. Click apply.

-

Go to Advanced Settings > System > Restart. Click "Restart My BT Home Hub". Wait a few minutes for the router to properly start back up. You can now close the window and exit out of your router settings.

-

Go back to your Xbox. Go to Settings > Network > Advanced Settings > Alternate MAC Address > Clear > Restart

-

Your Xbox will do a full shutdown and restart which will take a minute or two. When back on go to Settings > Network > Test Multiplayer Connection, all should be good.

-

You should now have an open NAT.

 

Question Info


Last updated July 4, 2018 Views 1,056 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Got my Homehub 4 working thanks to this post

Cheers Captain

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No problem glad I could help.

-

To be clear though nobody should have to mess around like this these days with modern routers. UPnP should take care of things automatically.

-

I suspect there are problems with the network hardware inside the Xbox having issues talking to certain routers. Also there may be teething problems with the new Xbox Live at Microsoft's end. Hopefully these problems should go away as updates and such are applied.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I followed this exactly and still have Moderate NAT. Any more ideas?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@bwadderz - Do you have pictures in the tiles on the dash?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have a BT Home Hub 5.  You cannot maually add ports with this newest of the home hubs.  UPNP is on and i have added my xbox one as a device.  I have open nat on dashboard but moderate nat in cod ghosts.  Anyone with a Home Hub 5 managed to sort this problem.

Tnx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can add ports on home hub 5. Go to port forwarding, then manage games and apps, then add game or app. Then use ports as described above

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks kendo88, I presumed that would be the case. I don't have the Home Hub 5 but I'm sure the settings available on it are more or less identical to the HH4. Mobb Wales please don't spread misinformation on help forums, when people are having issues it just confuses matters even further. Peace.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, Captain Ninty, I have tiles. I got around that problem using the sign in on internet explorer. I have Moderate NAT still though and also my Netflix often disconnects for no reason. Works perfectly on my 360. Very confusing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, this worked perfectly. Now to to see if it stops dropping my connection.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

worked for me thanks so much.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.