Blu-Ray Player updated today, DVDs now play much better!

It looks like a update that i got today to the blu ray player app has fixed the screen tearing issues with dvd playback that happend on some DVD.   Like i thought initially it must of been a codex issue within the players software.   I didnt test it a whole lot but the issues there looked fixed also it might of just been me but the lip-sync looked fixed i believe.

If you had issues with dvds before try it now and report back.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I am not sure if the update fixed it or not, but I was having trouble with dvd+r's working. Now it seems to be playing them.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I heard about about the update yesterday and loaded up to initiate.  What im not getting though is why apps, games etc aren't downloading/updating in the background as we were told they would do without intervention. That was supposed to be a thing of the past as such updates were to occur in the background when the system is off.  Anyways, hope the patch fixed those who had issues. Here it was fine, didn't see any problems other than the fact there was no 3D  support which is my huge beef on it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you have Instant On enabled int he power settings it should update all the app and such automatically.  If you use energy saving it wont.  I use energy saving,  Ive found the instant on mode to be kinda buggy with crashing games if the system is never fully rebooted.  But overall the 30 mins i tested dvds last night it seems to much much better.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

All set instant on.... It doesn't work, trust me. i have reset this system more times than i can count. It for sure doesn't download without initiating it. Talking to one of my family members, same thing on there end. Its not working as MS said, yet to be totally honest im not to surprised as there is a list of things not working as promised.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mine does auto update.  It even did the 13Gig, Dead Rising 3 update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

^^ Must be nice... i had to wait for the update when I wanted to play it. Was off in instant on mode for 13 plus hours before turning on.  Just another mention on the already long laundry list of issues.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Primitive, Just a thought, Under your settings where the Instant On is (Power Settings) at do you have the box checked for "Automatically Download Updates"?  Also for what its worth I am on a wired connection, maybe the wireless adapter turns off when its in instant on mode?

Just some ideas for you to ponder :D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Bus... Yes its set to automatic. Only thing not checked is (Beta resume games quickly) as I have found that to be wonky at this point,..I'm on a great wireless setup also.  Im glad its working for you guys though and thanks Bus.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I know my dead rising updated in the instant on mode when the system was off as well.  It may just be a networking thing.   Is your NAT open? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@xenokai.. yes NAT Passthrough enabled on all..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.