Blank tiles

Pretty much all of the tiles other than installed games are blank.  So i have the little title under each one, but all the categories such as games, movies etc - the tile displays no image, just black.  I also see no avatar pics for friends, and the system wont let me change my theme colour lol... Anyone know whats up?

 

Discussion Info


Last updated July 4, 2018 Views 16 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Are you on BT with one of the latest hubs?

Launch internet explorer on your Xbox and go through the BT steps.

That's what sorted it for me.

Dene

im having the exact same problem. just got off the phone with xbox support and they say its a known issue but they dont have a timescale for a fix yet

[quote user="Deno"]

Are you on BT with one of the latest hubs?

Launch internet explorer on your Xbox and go through the BT steps.

That's what sorted it for me.

Dene

[/quote]

Makes so much sense, yea every new device on the hub needs that quick setup/intro right.  I'll try it now.  

Right ok you were bang on mate. Mike, if you are on BT, try what was suggested and if you don't get what we mean let me know and i will try talk you through :)

Hope you found Internet explorer quicker than me on the new dashboard ;-)

0×80040210

Was also giving me this error when i was trying to play a video clip a friend uploaded.  Just leaving it here so it might come up and bring people here if people do a search.   There's gonna be a lot of people with this problem lol.  I found IE pretty quickly, but i cant even find a friends list the dash is so different lol!  Thanks again Deno.

hey goys same problem here and also on bt.  whats this setup process? never done it before and dont know how to access it?

On dashboard go to the far right and select Apps.  Find internet explorer and open.  It will ask you to put in a url but should have BT in background.  Press the button on the left to get rid of the URL entry page (i think its left).  Then use the cursor to click next etc on the bt page. select wether you want filters etc and the second orthird page on top right it says "start browsing" do that, just go to a random site for good measure then turn console off, back on and it will be fixed!

all sorted. thanks for the help, onto forza

Hey guys, having a very similar issue here.

I was getting no tiles at all when going in to menus like 'Games, Apps etc'

I followed the steps above and they are now all appearing.

Although on the home page the 'Featured' and all of the 'Store' tiles do not show anything up?

Any tips?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.