Blank tiles

Ok to everbody out there that seen to be having a worst experience of the new launch than me, you have my sympathy.OK now that thats over, my problem is , that on what now microsoft are calling tiles i have no images what so ever they are all greyed out. Xbox one seems to work fine for now its just so very annoying that all in seeing are grey boxes where there should be images ,also i cannot see any of the new in game DVR features of my own games or my friends games even though i seem to be endlessly remindered that they are there waiting for me to watch because of some error message. I cant even load a gamer pic cause the console keeps on telling me to try again later because it cant recover the images.WTF microsoft if you cant get this right after seven yrs experience with the 360 maybe its time you packed it in and concentrated on producing agriculture equipment.

 

Question Info


Last updated July 4, 2018 Views 109 Applies to:

any chance of an answer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you in the UK and using a BT Homehub by any chance? If so, there's a simple solution to your issue here: -

www.xboxer360.com/.../xbox-one-problems-dashboard-tiles-not-loading

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Sigma.. Bloody Brilliant mate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there snakez eyezz!

Glad to hear that Sigma's solution above sorted the issue! If any issues pop up in the future, feel free to create a new thread. Thanks in advance!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.