Beta Issue

80151912 Error Code.  Help Please.

 

Question Info


Last updated July 5, 2018 Views 29 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Sorry to hear you are having issues with the Beta.  Unfortunately there are no results from the Error Code Search for this particular code so it doesn't appear to be a generic error and this will need to be posted in the Private Beta Forums. If you do not have access to the forums, then you will need to create a new thread in the forums 03 - Managing my Xbox LIVE account. One of the Xbox Support members will review the request and verify that your console is registered with the Beta and will then grant you access to the forums. Then you will want to post your question or concern there so the dedicated Beta Support team can review your issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

forums.xbox.com/.../default.aspx. If you get a group not found message please create a new thread requesting access to the beta forums once you do that official support will be by to grant you access to the beta forums.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have access to the forums, I just can't find a way to post anything.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

you would post it like you would on here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I literally do not have the same options of I do here to post anything.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

really hmmmm never heard that one before im not sure what to do on this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, thank you.  I would go those links and there is no option to post and when I do find a link to post it posts one back here.  Oh man, I just wanna play Xbox live.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is definitely strange. You should see the 7 main forums and then once you select one on the right hand side under Options you should seen an option labeled "Start a New Thread".  If you don't see this under any of the categories I would PM one of the Xbox Support personnel for clarification and/or double checking permissions to ensure it isn't a Read Only mode or something along these lines.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ah, ok.  Found it.  My computer had some very odd settings on it.....by that I mean it was cutting the borders off of websites.  Alright, that is fixed now and I should be able to put my problem there...correct?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Whoa, my signature is working now too....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.