Bekomme keine Verbindung mehr zu Xbox Live

Hallo Leute,

habe das Problem das meine Xbox mit einem Netzwerkkabel angeschlossen ist und ich keine Verbindung zu Xbox Live her bekomm. Gestern war ich noch bis zur Mittagszeit bei Live drinnen und abends bin ich dann nicht mehr reingekommen, hab dann bei meinen Netzwerkeinstellungen den Verbindungstest gemacht und da wird mir dann angezeigt das ich nicht mal zum Kabel eine Verbindung hab, was nun???

Ich habe einen T---com Router mit dem Namen Speedport W700V das Kabel geht dann bis zumeinem Longsine Switching Hub mit der Kennung LCS-883R-SW800M+ und dann von da aus zur XBOX 360 Core

Bin für jede Hilfe dankbar

 

Discussion Info


Last updated July 4, 2018 Views 4 Applies to:

mit dieser Ausstattung gehe ich von aus, dass Du tausende :) von Endgeräten daheim einsetzt.

Das ist von Vorteil, kann man doch mehr probieren.

1) alle Geräte vom Netz trennen

2) Speedport anschalten und warten bis das OS aufgestartet ist

3) Den Switch einschalten. Moment warten

4) Sicherstellen, dass die LEDs für die LAN Kabel dem Handbuch entsprechend aufleuchten.

Wenn nicht, Kabel tauschen. Wenn dann auch nicht, anderen Anschluss nehmen. Immer noch nicht, eines von beiden Geräten wohl hinüber.

5) XBox einschalten. Nach hochfahren checke LED am Switch Anschluss zur XBox auf siehe 4

Wenn LED mässig alles ok ist und das Problem weiterhin existiert, dann melde Dich hier wieder. Dann können wir weitersehen.

Kann aber sein, dass ich nicht weiterhelfen kann, da ich öfters mit diesem so tollen Forum Anmeldeprobleme habe. Dieses sich öfters aufhängt. Ich manchmal nicht das deutsche Forum angeboten kriege. Das tolle Design so toll finde. Ich die Lust so langsam aber sicher verliere...

Frust abgeladen

Ahoj

-Uwe