being disconnected from Live exactly 5minutes after starting a game :(

ok, so this has been going on for about 2weeks now. Started after the last update (never had any problems with this before) and i'm really starting to get annoyed. I dont even have to be playing online for it to clap out exactly 5mins into a game, everytime. Tried the online solutions, without any success, so i emailed them and detailed the problem. Finally got a reply on monday. Not exactly helpful as all it contained was a link back to the support page! Really not impressed with Xbox at all right now. if anyone has any new suggestions i would really apprechiate the help :(

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

Just a thought, could it be a setting in the router/modem to disconnect the connection after 5 minutes?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

wouldnt have thought so as it stays connected when i'm at the dashboard. its only when i start a game, even a one that doesnt require being online. Also i use my laptop through the same router and it works fine, just not with the xbox :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey blonde, so it's happening at EXACTLY five minutes? What games is this happening in? Also, is there any text on the screen when you're disconnected?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, give or take a few seconds that is. The game i'm currently playing is Lego Star Wars The Complete Saga, as you dont really have to play online. I havent tried my online games because i'm asuming i'd have absolutely no chance of actually getting to play . Had my xbox on today (just on dashboard, not on a game) and managed to download a file with no problems, then left it on for about 30-45mins as a kinda test, it never disconnected me once. Thats why i'm confused as to why its only happens when i start to play a game

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

oh and the txt thing. its just pauses my game and pops up saying something like "cannot connect to Xbox Live"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Blonde! For the sake of testing, can you try other games to ensure this is happening the exact same way for all your games. Also, is your console connect via a wired or wireless connection? Try wiring your console directly to the modem to see if that improves your issue at all. Let me know, thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same problem, but for about 1 week.  I play alll of the Call of Duty Series and I get disconnected as soon as I start playing the game within seconds....  Sitting at the dashboard has no issues though.   I have the new GoW3 xbox as well w/ the built in wireless as my connection.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Tiger! We'd like you to make your own post in this forum so we can better address individual issues. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.