Being booted from XBL every 5 Minutes

Since last night I have been getting booted from XBL every 5 minutes. I can connect up again straight away as if there's no real connection issue but if that is the case then I shouldn't be getting booted in the first place. It's not my internet as both my PC and Laptop have remained connected throughout. My xbox is wired so I changed my ethernet cable but this didn't fix it. I then tried using the wireless as it's a slim 250GB xbox but when it is testing the connection it doesn't manage to connect to xbox live. I've reset my router now several times to no avail. I've been playing Last Remnant, and whenever I've been disconnected it won't let me load up any save files as it says:

'Load failed. Please download a required update to load this data."

Which is weird because I swear I've played this game offline before, it is fully updated and it has no problems loading my saves if I am connected to XBL.

My info:

What Country/State/Province do you live in? UK.
Modem brand & model number:  -
Router brand & model number: SKY Wireless Router DSL-2640S
Network Connection Type: Wireless/Wired Normally wired but once I encountered this problem I tried using Wireless but it fails once it tries to connect to XBL
If Wireless, what type of encryption are you using? WPA2
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? internal XBox 360S
Things you have tried: Using 2 different ethernet cables, using wireless adapter instead, resetting router
Is UPnP Enabled? Yes
Is NAT Type Open? Yes
Any Error Codes you encounter:  -
What type of internet do you have? Cable/DSL/T1/3G? Cable
Who is your ISP(Internet Service Provider)? SKY
After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?

The wired connection is fine until it boots me. The wireless connection can get through the Xbox360, wireless router and internet stages but doesn't make it through the "Connect to Xbox Live" stage. It loads about 25% and then I get the Test Failed message. The "More Info" option says:

"Your console is connected to the Internet but can't contact Xbox LIVE.

Turn your router or modem off and back on, then wait 30 seconds.

Have you restarted your router or modem?"


I've tried this several times and it doesn't fix it.


 

Question Info


Last updated July 4, 2018 Views 0 Applies to: