AV receiver turns on and off at the same time upon boot

Anyone else having an issue with their AV receiver turning on and then instantly turning off everytime they issue the "xbox...on" command?  My tv has worked fine, but the receiver always operates in this fashion.  Any suggestions?

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

I can't be the only one with this issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Play with the settings on the xbox one,

Settings-->TV & OneGuide-->Devices-->Troubleshooting-->IR delay

*I changed mine to fast, but you may need to change yours to slow (its on recommended by default)

-I have to also ask, does your receiver turn on the TV?

HDMI can also turn on and off devices.

If your TV has a new Blue Ray player that turns on the TV when the Blue Ray player is turned on, check that too.

I think the issue is with another device not the Kinect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ha, actually turning it to slow didn't do anything, but figured it couldn't hurt so I tried fast, and it worked like a charm...thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.