Automatic game dvr

Hi All,

The option to turn off automatic game dvr clips in preferences has gone. 

Playing fifa is driving me nuts as every save is recorded with a notification.

Has the option to turn the feature off moved somewhere else ? Or can i no longer turn this feature off ?

 

Discussion Info


Last updated July 4, 2018 Views 1 Applies to:

There was never one to turn automatic record off as far as I know. There is only the option to turn the DVR off completely!

That's the option i was referring to, turn of dvr completely but the option is no longer under preferences and i couldn't find it anywhere else.

Has it been renamed or you can no longer turn the dvr off ?

I'm not sure. Haven't looked in a while. I'm not at home right now so I can't check sorry.  

I'm having the same problem, my console started recording clips again yesterday, like you I thought I would turn it off again (thinking it had some how turned on),

-

But, the option is gone, instead of Record Gameplay with DVR it now has Allow Broadcasts and DVR uploads, and Allow Play To Streaming, I'll post back if I find a fix.

tbh? I kind of like the feature in games like BF4. If you're lucky you can get some funny clips. Also in powerstar golf, Would have never got my hole in one filmed.

It's ok for some games, but it did have the option to turn it off, and now it's gone,

-

GoonerSimon, are you in the preview programme ? I used to be, but I'm wondering if they have not removed me, my OS number is different to the latest one listed on this site, but I did ask to be removed on my console.

eviltedi, I'm not in the preview programme, I opted out after the first preview update.

The last update changed the option so now auto DVR can no longer be turned off it is so annoying, I hope they reverse it back to how it was the day the console came out, was fine from November and as been terrible since April. Let's hope it gets fixed soon.

So did I GoonerSimon, but my OS number says different, I tried asking in the support forum, but as usual there's no replies.

Still not fixed